DanFarst

From Request Tracker Wiki
Jump to: navigation, search

hello,

i am using rt-3.8.7 and RT-Authen-ExternalAuth-0.08 and i want to configure with Open LDAP. i am using following packages of LDAP

openldap-2.3.43-3.el5 openldap-devel-2.3.43-3.el5 php-ldap-5.3.1-1.el5.remi

kindly give the steps configure it. I had installed rt-3.8.7 RT-Authen-ExternalAuth-0.08 and LDAP packages on the same machoine