Difference between revisions of "Talk:TimeWorkedReport"

From Request Tracker Wiki
Jump to navigation Jump to search
(Created page with "Hi all, i got Errors by opening the Time Worked Report (TimeWorkedReport.html) from my RT: Error during compilation of /usr/share/request-tracker3.8/html/Elements/SelectMultiQu...")
 
(clear mason cache)
(One intermediate revision by the same user not shown)
Line 16: Line 16:


Alex
Alex
== Note that this is not the correct forum. ==
You probably want the rt-users mailing list: http://bestpractical.com/rt/lists.html [[User:Tsibley|Tsibley]] 02:30, February 3, 2011 (UTC)
==Clear cache==
I had the same issue initially, after trying to do some debug I realised the mason cache needed clearing, see [[CleanMasonCache]]

Revision as of 06:53, 18 March 2011

Hi all,

i got Errors by opening the Time Worked Report (TimeWorkedReport.html) from my RT:

Error during compilation of /usr/share/request-tracker3.8/html/Elements/SelectMultiQueue: Global symbol "$d" requires explicit package name at /usr/share/request-tracker3.8/html/Elements/SelectMultiQueue line 51. Global symbol "$queue" requires explicit package name at /usr/share/request-tracker3.8/html/Elements/SelectMultiQueue line 69. Global symbol "$queue" requires explicit package name at /usr/share/request-tracker3.8/html/Elements/SelectMultiQueue line 69. Global symbol "$queue" requires explicit package name at /usr/share/request-tracker3.8/html/Elements/SelectMultiQueue line 77. Global symbol "$queue" requires explicit package name at /usr/share/request-tracker3.8/html/Elements/SelectMultiQueue line 80.


it seems to be, that the name of the queue wouldn´t be commited to the Perldoc!? Sorry, i´m not a specialist at these part. We try to figure out the Problem for an hour, but we don´t know about these "package name"...

I hope you guys can help us to fix the problem. Thanks!


Greetz,

Alex

Note that this is not the correct forum.

You probably want the rt-users mailing list: http://bestpractical.com/rt/lists.html Tsibley 02:30, February 3, 2011 (UTC)


Clear cache

I had the same issue initially, after trying to do some debug I realised the mason cache needed clearing, see CleanMasonCache